ip ipsec mode-config
add address-pool="poolVPN ike2" address-prefix-length=32 name=\
"modeconf vpn.ike2.xyz" split-dns="" split-include=0.0.0.0/0 static-dns=\
10.0.88.1 system-dns=no
/ip ipsec policy group
add name="group vpn.ike2.xyz"
/ip ipsec profile
add dh-group=modp2048,modp1536,modp1024 enc-algorithm=aes-256,aes-192,aes-128 \
hash-algorithm=sha256 name="profile vpn.ike2.xyz" prf-algorithm=sha256
/ip ipsec peer
add address=0.0.0.0/24 exchange-mode=ike2 local-address=213.81.225.225 name=\
"peer 213.81.225.225" passive=yes profile="profile vpn.ike2.xyz"
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=3des
add auth-algorithms=sha512,sha256,sha1 enc-algorithms="aes-256-cbc,aes-256-ctr\
,aes-256-gcm,aes-192-ctr,aes-192-gcm,aes-128-cbc,aes-128-ctr,aes-128-gcm" \
lifetime=3d8h name="proposal vpn.ike2.xyz" pfs-group=none
/ip ipsec policy
add dst-address=10.0.88.0/24 group="group vpn.ike2.xyz" proposal=\
"proposal vpn.ike2.xyz" src-address=0.0.0.0/0 template=yes